Please use Netscape 3.0(or later) or MS-IE3.0(or later).